[webkit-help] not able to access internal sites through winLauncher

Moumita Banerjee mouban1980 at gmail.com
Fri Sep 2 13:40:39 PDT 2011


I have tried to run the internal site IP address through the curl but it
gives me same “Operation time out “ error .

I have used curl  –proxy “hostname:portno”  http://xxx.xxx.net(internal site
name. but it gives me the same error.

I have used curl –user-agent also. But the result is same.

Please help me to resolve this problem.

Please help me to set the proper options of curl to access the
intranet(internal sites of my office).



On Fri, Sep 2, 2011 at 10:35 AM, Julien Chaffraix <
julien.chaffraix at gmail.com> wrote:

> Hi,
> > I have set the proxy. I have change the ResourceHandleManager.h to set
> the
> > proxy. But then also It’s giving me error “Network
> > Error(dns_unresolved_hostname)
> >
> > Your requested host “xxx.xxx.net” could not be resolved by DNS.”
> That seems like a fairly obvious issue. Check that you can resolve
> this address, then try the command line tool curl using your proxy and
> work your way from there to WebKit.
> cURL will abide by the all_proxy environment variable and it is likely
> faster to just test with it and then copy the parameters to WebKit.
> In debug, you can set up the environment variable DEBUG_CURL to get
> better logs from WebKit that should help you pinpoint the problem.
> Julien
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-help/attachments/20110902/9fb1034a/attachment.html>

More information about the webkit-help mailing list