[webkit-help] Build problem on windows7 64bit machine. Error result 1 returned from 'C:\Windows\SysWOW64\cmd.exe'

narendra r narendra.zan at gmail.com
Sun Jul 24 02:24:18 PDT 2011

           Looks like i have completed 90% of the build part.
           Problem i am facing now is

          Problem 1:   10>Project : error PRJ0002 : Error result 1
returned from 'C:\Windows\SysWOW64\cmd.exe'.
          Problem 2:     2>LINK : fatal error LNK1104: cannot open
file 'CoreFoundation_debug.lib'

         I am not getting how to solve this  problem.

         To solve the problem 1, i tried adding both x84 and 64
version of cmd.exe to path. But no luck so for.
          Even i tried the option of disabling the embed mainfest
file.(Which is one of the option i got when i search for this issue )
No luck even with this

         Can any one help me is solving this problem ?
         i have Windows7 64bit os running on i52500k. Using Visual
studio 2005 for building
         Even the build script from cygwin gives the say error.

Narendra R

( naren )
Mobile: +91 9632180126.

More information about the webkit-help mailing list