[webkit-help] Need help in running build webkit with GTK

Nimish Nayak nimishnayk at gmail.com
Sun Feb 20 23:32:14 PST 2011

Hi Shruti

Basically you need to update your GLIB version

Previously when I built on Ubuntu I got similar errors so i tried to install
these packages and eventually screwed up with my installation because I had
to remove the previous versions which had lots of dependencies and hence
eventually ruining a lot of stuff of my pc.

Its always best to install onto a system which fully supports.

Which Ubuntu Version are you using.. ? And if not 10.10 why dont you think
of Updating it. ?

I used to just go in the source and do autogen/configure - make - sudo make
install and then ran the GtkLauncher. Have you tried this approach earlier ?

Mr. Nimish Nayak
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-help/attachments/20110221/ae8115a5/attachment.html>

More information about the webkit-help mailing list