[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Konstantin Tokarev annulen at yandex.ru
Fri Mar 4 09:03:12 PST 2016

04.03.2016, 19:47, "Darin Adler" <darin at apple.com>:
>>  On Mar 4, 2016, at 6:54 AM, Konstantin Tokarev <annulen at yandex.ru> wrote:
>>  I have WebCore patch ready for upload.
> Yes, I had already done this last night <https://bugs.webkit.org/show_bug.cgi?id=155005>. Just haven’t landed it yet because tiled-drawing tests were failing. Fixing that now.

I've done different thing - added override specifiers wherever clang deduces they are needed.

Here is my patch: https://bugs.webkit.org/show_bug.cgi?id=155021


More information about the webkit-dev mailing list