[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Konstantin Tokarev annulen at yandex.ru
Thu Mar 3 09:33:23 PST 2016


Right now there is a lot of code which uses both 'virtual' and 'override' on overridden methods, but there is also code (e.g., in B3) which uses only 'override'. check-webkit-style accepts both styles.

Which style is preferred in new code?


More information about the webkit-dev mailing list