[webkit-dev] PSA: WTF::move has been renamed to WTFMove

Andy Estes aestes at apple.com
Sat Jan 2 02:28:40 PST 2016

Hi folks,

As of <http://trac.webkit.org/changeset/194496>, WTF::move has been removed and replaced with a macro named WTFMove. This allows us to take advantage of some new warnings in clang while still retaining the checks provided by WTF::move. More details can be found in <https://bugs.webkit.org/show_bug.cgi?id=152601>.

Happy new year!

More information about the webkit-dev mailing list