[webkit-dev] virtual and override
koivisto at iki.fi
Fri Feb 20 04:11:32 PST 2015
We have traditionally marked virtual overrides with the 'virtual' keyword
for documentation purposes. Nowadays we also have the compiler checked
'override'. Using both at the same time seems redundant.
Should we change the coding style so that exactly one of the 'virtual' and
'override' must be present for all virtual functions?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev