<div dir="ltr">We have traditionally marked virtual overrides with the &#39;virtual&#39; keyword for documentation purposes. Nowadays we also have the compiler checked &#39;override&#39;. Using both at the same time seems redundant.<div><br></div><div>Should we change the coding style so that exactly one of the &#39;virtual&#39; and &#39;override&#39; must be present for all virtual functions?</div><div><br></div><div><br></div><div>¬† ¬†antti</div><div><br><div><br></div><div><br></div></div></div>