[webkit-dev] For your consideration: Naming scheme for fooIfExists/ensureFoo

Darin Adler darin at apple.com
Tue Jun 18 19:11:37 PDT 2013

On Jun 18, 2013, at 7:05 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:

> Why don't we call it requireStyleResolver() instead?

I’m warming to this idea. Maybe we can use “require” as a term of art, analogous to the way we use “create”, to mean “create if not already created”.

-- Darin

More information about the webkit-dev mailing list