[webkit-dev] webkit-gem & gtk2 installation error

Michelangelo De Simone michelangelo at webkit.org
Sat Feb 9 12:01:54 PST 2013

I don't mean to be rude, but please let's keep this kind of questions in webkit-help.


Il giorno Feb 9, 2013, alle ore 8:43 AM, Ebru Akagunduz <ebru.akagunduz at gmail.com> ha scritto:

> I installed necessary all packages i think. I installed them
> sudo yum install ruby-devel
> sudo yum install rubygem-gtk2-devel
> sudo yum install webkitgtk-devel
> sudo yum install ruby-gnome2-devel
> 2013/2/9 Ebru Akagunduz <ebru.akagunduz at gmail.com>
> Hi, i am using Fedora. I want to install webkit-gtk-ruby gem but it gives me error. Also i tried to install gem gtk2 and i couldn't install them. But i could install rubyzip gem. I added as attach webkit-gtk-ruby error. Can you help me? Also i had tried without -v option but i couldn't install.
> _______________________________________________
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
> https://lists.webkit.org/mailman/listinfo/webkit-dev

More information about the webkit-dev mailing list