[webkit-dev] unsigned vs unsigned int

Darin Adler darin at apple.com
Mon Sep 17 07:37:13 PDT 2012

On Sep 17, 2012, at 1:22 AM, Allan Sandfeld Jensen <kde at carewolf.com> wrote:

> On Sunday 16 September 2012, Darin Adler wrote:
>> I think we should use the shortest name for each type.
>> That is why I like “unsigned” better than “unsigned int”.
> Does this mean you also prefer 'const' over 'const int'?


-- Darin

More information about the webkit-dev mailing list