[webkit-dev] Simplifying syntax in test_expectations.txt (bug 86691)
rniwa at webkit.org
Wed May 16 21:34:12 PDT 2012
Any concrete proposals?
On May 16, 2012 9:23 PM, "Benjamin Poulain" <benjamin at webkit.org> wrote:
> On Wed, May 16, 2012 at 9:08 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:
> > e.g. 12345 WIN MAC TEXT IMAGE test.html instead of BUGWK12345 WIN MAC :
> > test.html = TEXT IMAGE
> I wonder how this is gonna help making test_expectation.txt less
> obscure. If anything, I would make the file more verbose.
> I also think it could be split between regular "failure", test
> expectations that we expect to diverge, and temporary failures that
> just need a rebaseline.
> For temporary failure, a system that would avoid conflicts on
> update/pull would be nice.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev