mjs at apple.com
Thu May 3 09:16:17 PDT 2012
On May 3, 2012, at 8:54 AM, Dirk Pranke <dpranke at chromium.org> wrote:
> On Thu, May 3, 2012 at 7:35 AM, Maciej Stachowiak <mjs at apple.com> wrote:
>> Better naming/documentation may help. But I think the root problem here was
>> that the Chromium Android LayoutTestHelper does not exist in the WebKit
>> repository, as far as I can tell. So there was no reasonable way for anyone
>> to consider it when making changes.
> I'm not trying to make a big deal out of this, but the python code for
> the android port is checked in :)
I see, I was looking for something that would start a LayoutTestHelper tool. It seems like Android has a different interpretation of what start_helper means. I would like to fix all this stuff but I am not sure how to fix the naming. Do you have a suggestion for a better name for the port-specific pre-test setup hook?
More information about the webkit-dev