[webkit-dev] TestExpectations syntax changes, last call (for a while, at least) ...
tomz at codeaurora.org
Wed Jun 13 16:55:57 PDT 2012
As long as we're considering "TitleCase" for the keywords, could we use it to keep all of them as single words?
WontFix, SkipCrash, SkipTimeout
On Jun 13, 2012, at 4:46 PM, Dirk Pranke wrote:
> There's still a distinction between SKIP (temporary) and WONTFIX
> (permanent until some plan changes) that we should preserve, I think.
> It could be useful to indicate SKIP CRASH or SKIP TIMEOUT as well, but
> I agree that the type of failure will probably change over time.
> -- Dirk
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
On Jun 13, 2012 at 4:32 PM, Dirk Pranke <dpranke at chromium.org> wrote:
>> So something like
>> webkit.org/12345 [Win Mac Debug] animations/stop-animation-on-suspend.html
>> [Crash Text Pass]
>> ? I like that!
> This seems quite readable to me as well. As mentioned above, I'd be
> inclined to make the absence of  on the right hand side mean "SKIP".
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev