[webkit-dev] Renaming directories

Antonio Gomes tonikitoo at gmail.com
Mon Dec 20 23:42:42 PST 2010

> Do we want to move LayoutTests => RegressionTests?


RegressionTests would better describe the current testing infra
structure used in the project than LayoutTests. Semantically, one can
even say that "regression tests" can include "layout tests" ...

--Antonio Gomes

More information about the webkit-dev mailing list