[webkit-dev] Build WebKit_GTk, I get an error lack of Libsoup-2.25.91

deuxliquid deuxliquid at yahoo.com
Thu Jun 25 06:36:24 PDT 2009

Hi all,
I am building webkit_gtk on Fedora 10. Webkit needs libsoup-2.25.91 but I can't install libsoup-2.25.91 because it is not suitable for Fedora 10.
Can any one help me??
This is message:

checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >= 2.25.91) were not met:

Requested 'libsoup-2.4 >= 2.25.91' but version of libsoup is 2.24.1

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBSOUP_CFLAGS
and LIBSOUP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

      "Yahoo! Mail nay nhanh và nhiều không gian thoáng hơn. Hãy trải nghiệm ngay hôm nay! 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20090625/443a625d/attachment.html>

More information about the webkit-dev mailing list