[webkit-dev] Gtk+ port build error - icu-config not found

arati arati.jadhav at unnat-e.com
Sun Jan 4 21:18:40 PST 2009


I want to build webkit/gtk+ port on windows using Cygwin.

I installed autoTools.

The versions I installed are -

AutoConf  - 2.63

Automake - 1.9.4

Libtool - 1.5.26


And Cygwin - GNU bash, version 3.2.48(21)-release (i686-pc-cygwin)


When I start build using build-webkit -gtk

It gives error icu-config not found.


I downloaded the sources of ICU 3.6 and tried to build it using Cygwin.

When I try to run runConfigureICU from Cygwin prompt it gives me syntax


I built ICU using Visual studio and added icu/bin to classpath.

But still it gives me the same error (icu-config not found)


Please can anybody give me any pointers on this issue.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20090105/211c5885/attachment.html>

More information about the webkit-dev mailing list