[webkit-dev] checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >= 2.23) were not met:
lastguy at yahoo.com
Tue Feb 17 10:40:54 PST 2009
libsoup 2.23 is newer than 2.4. On Fedora9 only 2.4 is available, on FC10 2.24 is available.
You need to changed the required version 2.23 in configure.ac to 2.4 then you can build. I have not completed the build yet.
FC has older libs than ubuntu or so, when I try to compile openembbed flash I got lots of lib problem.
Dave, may I suggest that lib version requirements to consider Fedora9? I mean can we loose the requirements, or use OS specific one so FC9 just needs 2.4?
--- On Tue, 2/17/09, Bo Yang <techrazy.yang at gmail.com> wrote:
> From: Bo Yang <techrazy.yang at gmail.com>
> Subject: Re: [webkit-dev] checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >= 2.23) were not met:
> To: deuxliquid at yahoo.com
> Cc: webkit-dev at lists.webkit.org
> Date: Tuesday, February 17, 2009, 4:31 PM
> I have came across this error, too.
> The problem is , webkit need is 2.24 or later. But the
> libsoup 2.4 is not
> suitable, and webkit can't build with it because
> libsoup 2.4 miss the
> SoupCookieJar and something which exist in 2.24.
> Install libsoup 2.24 , it will work!
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
More information about the webkit-dev