[webkit-dev] checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >= 2.23) were not met:

Bo Yang techrazy.yang at gmail.com
Tue Feb 17 00:31:39 PST 2009

I have came across this error, too.
The problem is , webkit need is 2.24 or later. But the libsoup 2.4 is not
suitable, and webkit can't build with it because libsoup 2.4 miss the
SoupCookieJar and something which exist in 2.24.

Install libsoup 2.24 , it will work!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20090217/05b3fd9e/attachment.html>

More information about the webkit-dev mailing list