[webkit-dev] error when I type "build-webkit" in Cygwin

Nilesh Patil vniles at gmail.com
Wed Feb 11 03:42:49 PST 2009


I hope you have solved problem till now. If not probably following is solution

With whatever in you specified in mail , you are trying
To execute any script inside Script folder you need to be insode
Source root directory. In this case it is where you have downloaded
your source.
So, in cygwin prompt, chang your pwd to source root directory and then try this

We faced EXACTLY same problem and we got it solved with above solution

Thanks & Regards

2009/2/10 nguyen hai -cuncon <deuxliquid at yahoo.com>:
> Hi all,
> I followed instructions on webkit.org. When I opened Cygwin and typed :
> WebKit/WebKitTools/Scripts/build-webkit
> An message appeared: bash :build-webkit: command not found
> Can someone help me to sovle this error?
> (I run Cygwin on Windows XP)
> Thank you advanced!
> ________________________________
> Địa chỉ email mới dành cho bạn!
> Chọn ngay một tên truy nhập bạn từng muốn lập với tên miền mới ymail và
> rocketmail.
> Nhanh nhanh trước khi có người xí mất!
> _______________________________________________
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
> http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev

More information about the webkit-dev mailing list