[webkit-dev] test scripts

Sam Weinig sam.weinig at gmail.com
Wed Dec 30 14:33:17 PST 2009

I would prefer we stick with the run prefix.

I am also not sure why we would have separate testing scripts based by
language. I think it would make a lot more sense to base the scripts on what
they were testing as is currently done (run-webkit-tests tests webkit,
run-javascriptcore-tests tests javascriptcore), so a script to bugzilla tool
would be called run-bugzillatool-tests.  If the number of these scripts got
out of hand, we could always add a run-all-tests scripts which ran them all.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-dev/attachments/20091230/4b6cc6b8/attachment.html>

More information about the webkit-dev mailing list