[webkit-dev] Renaming WebCore/dom/ClassNames
darin at apple.com
Mon Dec 7 15:36:37 PST 2009
On Dec 7, 2009, at 3:33 PM, Nate Chapin wrote:
> I was thinking of renaming it to SpaceSplitString, or AtomicStringList (it's previous name), but I'm not hung up on any particular name.
Renaming seems OK. Of the two I definitely prefer SpaceSplitString. Generally I think we should only use “List” in names of things that have efficient add/remove semantics.
More information about the webkit-dev