[webkit-dev] renaming ASSERT macro

Darin Adler darin at apple.com
Tue Jul 1 10:42:08 PDT 2008

On Jul 1, 2008, at 10:39 AM, Paul Pedriana wrote:

> On a related note, I would like to propose (possibly in a separate  
> email) that the CRASH macro in Assertions.h that ASSERT uses be  
> augmented to the following for improved debugging and portability  
> across most platforms:

That sounds like something you should put in a patch in  
bugs.webkit.org rather than in email!

     -- Darin

More information about the webkit-dev mailing list