[webkit-dev] Two suggested minor fixes for the WebKit Coding
darin at apple.com
Fri Jan 4 13:01:01 PST 2008
On Jan 4, 2008, at 12:55 PM, Anyang Ren wrote:
> I'd like to suggest two minor fixes for the WebKit Coding Style
> at http://webkit.org/coding/coding-style.html.
> 1. I believe "CamelCase" and "InterCaps" mean the same thing. If
> so, I suggest that we use one of them consistently throughout the
> document. Right now "CamelCase" is used in Names #1, and
> "intercaps"/"InterCaps" used in Names #9, #10.
> 2. In Names #13, the first wrong example, I suggest using
> instead of
> to make it clear that the problem with WB_STOP_BUTTON_TITLE is that
> it is not named like a function.
The pages on our website are also in our source tree. So you can
submit patches for them.
These changes sound fine; please submit a patch with your suggested
More information about the webkit-dev