[webkit-dev] Two suggested minor fixes for the WebKit Coding Style
anyang.ren at gmail.com
Fri Jan 4 12:55:55 PST 2008
I'd like to suggest two minor fixes for the WebKit Coding Style Guidelines
1. I believe "CamelCase" and "InterCaps" mean the same thing. If so, I
suggest that we use one of them consistently throughout the document.
Right now "CamelCase" is used in Names #1, and "intercaps"/"InterCaps"
used in Names #9, #10.
2. In Names #13, the first wrong example, I suggest using
to make it clear that the problem with WB_STOP_BUTTON_TITLE is
that it is not named like a function.
Open source developer
More information about the webkit-dev