[webkit-dev] Safari 2.0.x not loading pages on corporate network

Zubak Design zubakdesign at comcast.net
Thu May 11 12:00:50 PDT 2006

HELP! This is my last resort to figure out this problem. In my  
graphics department we are running 16 macs on a large corporate  
network. I have one lone machine (Dual 2.5 G5, 2.5 gig ram) running  
10.4.6 for testing (the other 15 machines are on 10.3). On the Tiger  
machine, Safari 2.0.3 (417.9.2), certain web pages aren't loading.  
For instance, I can go to the Apple forums and click on a sub forum,  
and nothing loads (white page), or only a partially loaded page (text  
only). Sometimes reloading it works. Searching the Apple forums  
usually gives me blank pages also.

Another site with these issues is Versiontracker.com. This one always  
causes problems in Safari 2.0.x. These problems have been happening  
since 10.4.0. Firefox and IE don't give me any problems, only ones  
based off of Webkit (Safari, Shiiva). I've also tried the nightlys- 
same problem.

I've tried setting up a new accounts, doing a clean install,  
resetting Safari-no dice. I even brought my new MacBook Pro to work  
and its doing the same thing only on our company network, so it seems  
to be a Webkit/Safari 2.0 issue. I also tried running Safari 1.3.2  
(312.5) in Tiger, and its also stalling (does it use the current  
Webkit also?).

What could be causing me these problems? I don't even bother with our  
IT department, as our Macs are unsupported. This reminds me of the  
GoDaddy page forwarding problems from months back.

Any ideas???

More information about the webkit-dev mailing list