<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span> changed
          <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - border of <td> not displayed when border-color and border-style are used in CSS"
   href="https://bugs.webkit.org/show_bug.cgi?id=24413">bug 24413</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
                
           </td>
           <td>zlip.792@gmail.com
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - border of <td> not displayed when border-color and border-style are used in CSS"
   href="https://bugs.webkit.org/show_bug.cgi?id=24413#c27">Comment # 27</a>
              on <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - border of <td> not displayed when border-color and border-style are used in CSS"
   href="https://bugs.webkit.org/show_bug.cgi?id=24413">bug 24413</a>
              from <span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span></b>
        <pre>Created <span class=""><a href="attachment.cgi?id=460467" name="attach_460467" title="Safari matches Firefox but Chrome has strange dashes">attachment 460467</a> <a href="attachment.cgi?id=460467&action=edit" title="Safari matches Firefox but Chrome has strange dashes">[details]</a></span>
Safari matches Firefox but Chrome has strange dashes

I am not able to reproduce this bug in Safari 15.5 on macOS 12.4 from attached test case, since now the expected result is shown by test case where the table border is dashed of cyan color and it matches with Firefox in rendering (decent size dashes).

In case of Chrome - as seen in the attached screenshot, it has dashes but small size and frequent.

I am not clear on desired behavior of "dash' sizes but since the expected result of border color and border style being reflect on <td> is working. Can this be marked as "RESOLVED CONFIGURATION CHANGED". Thanks!</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>