<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span> changed
          <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - <div> has higher z-index than <iframe> but context menu etc. is for <iframe>"
   href="https://bugs.webkit.org/show_bug.cgi?id=26649">bug 26649</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
                
           </td>
           <td>zlip.792@gmail.com
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - <div> has higher z-index than <iframe> but context menu etc. is for <iframe>"
   href="https://bugs.webkit.org/show_bug.cgi?id=26649#c3">Comment # 3</a>
              on <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - <div> has higher z-index than <iframe> but context menu etc. is for <iframe>"
   href="https://bugs.webkit.org/show_bug.cgi?id=26649">bug 26649</a>
              from <span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span></b>
        <pre>I am not able to reproduce this in Safari 15.5 on macOS 12.4 based on attached test case.

When clicking on "Grey" area, it does not show me any "frame" specific context menu, which might have been the case in the past.

Can we mark it as "RESOLVED CONFIGURATION CHANGED", if it was fixed along the ways? Thanks!</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>