<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span> changed
          <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - REGRESSION (r121296): Handling of background-size auto may lead to no background-image being displayed"
   href="https://bugs.webkit.org/show_bug.cgi?id=116146">bug 116146</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
                
           </td>
           <td>zlip.792@gmail.com
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - REGRESSION (r121296): Handling of background-size auto may lead to no background-image being displayed"
   href="https://bugs.webkit.org/show_bug.cgi?id=116146#c1">Comment # 1</a>
              on <a class="bz_bug_link 
          bz_status_UNCONFIRMED "
   title="UNCONFIRMED - REGRESSION (r121296): Handling of background-size auto may lead to no background-image being displayed"
   href="https://bugs.webkit.org/show_bug.cgi?id=116146">bug 116146</a>
              from <span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span></b>
        <pre>Created <span class=""><a href="attachment.cgi?id=460294" name="attach_460294" title="Safari 15.5 matches other browsers">attachment 460294</a> <a href="attachment.cgi?id=460294&action=edit" title="Safari 15.5 matches other browsers">[details]</a></span>
Safari 15.5 matches other browsers

I am unable to reproduce this bug in Safari 15.5 on macOS 12.4 using attached test case and it matches all other browsers in behavior as well. Please refer to attached screenshots to see how other browsers (Chrome and Firefox) renders attached test case.

I think this got fixed along the lines and can be marked as "RESOLVED CONFIGURATION CHANGED". If I am testing incorrectly, please retest accordingly. Thanks!</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>