<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [ Windows EWS ] webanimations/accelerated-animations-and-motion-path.html is a flaky failure"
   href="https://bugs.webkit.org/show_bug.cgi?id=241282">241282</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>[ Windows EWS ] webanimations/accelerated-animations-and-motion-path.html is a flaky failure
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>WebKit Nightly Build
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>New Bugs
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>rackler@apple.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>Description:
webanimations/accelerated-animations-and-motion-path.html

Is flaky failure on Windows-EWS in <a href="https://ews-build.s3-us-west-2.amazonaws.com/Windows-EWS/29057bba-136864/results.html">https://ews-build.s3-us-west-2.amazonaws.com/Windows-EWS/29057bba-136864/results.html</a>

History:
This does not appear in <a href="https://results.webkit.org/?suite=layout-tests&test=webanimations%2Faccelerated-animations-and-motion-path.html&platform=win&platform=wincairo&limit=50000">https://results.webkit.org/?suite=layout-tests&test=webanimations%2Faccelerated-animations-and-motion-path.html&platform=win&platform=wincairo&limit=50000</a>

The first instance I can find is <a href="https://ews-build.webkit.org/#/builders/10/builds/136864">https://ews-build.webkit.org/#/builders/10/builds/136864</a>

Diff:
--- /home/buildbot/worker/Windows-EWS/build/layout-test-results/webanimations/accelerated-animations-and-motion-path-expected.txt
+++ /home/buildbot/worker/Windows-EWS/build/layout-test-results/webanimations/accelerated-animations-and-motion-path-actual.txt
@@ -1,7 +1,7 @@

 PASS Setting 'offset' on the underlying style prevents a 'transform' animation from being accelerated.
-PASS Toggling 'offset' dynamically on the underlying style toggles the ability for a 'transform' animation to be accelerated.
+FAIL Toggling 'offset' dynamically on the underlying style toggles the ability for a 'transform' animation to be accelerated. assert_equals: expected 1 but got 0
 PASS Animating both 'offset' and 'transform' on the same animation prevents acceleration.
-PASS Animating both 'offset' and 'transform' on different animations prevents acceleration.
-PASS Setting keyframes on an animation to include 'offset' on top of 'transform' prevents acceleration.
+FAIL Animating both 'offset' and 'transform' on different animations prevents acceleration. assert_equals: expected 1 but got 0
+FAIL Setting keyframes on an animation to include 'offset' on top of 'transform' prevents acceleration. assert_equals: expected 1 but got 0</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>