<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span> changed
          <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - canvas drawing problems"
   href="https://bugs.webkit.org/show_bug.cgi?id=131790">bug 131790</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
                
           </td>
           <td>zlip.792@gmail.com
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - canvas drawing problems"
   href="https://bugs.webkit.org/show_bug.cgi?id=131790#c1">Comment # 1</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - canvas drawing problems"
   href="https://bugs.webkit.org/show_bug.cgi?id=131790">bug 131790</a>
              from <span class="vcard"><a class="email" href="mailto:zlip.792@gmail.com" title="Ahmad Saleem <zlip.792@gmail.com>"> <span class="fn">Ahmad Saleem</span></a>
</span></b>
        <pre>I am unable to reproduce the issue of "whole screen becoming white" using attached URL game and I even tried moving dot rapidly using "Z" key to redo as well in succession with arrow keys. I am using Safari 15.5 on macOS 12.4 to test this issue.

I think something along the line might have fixed this issue. Appreciate if this can be closed with "RESOLVED CONFIGURATION CHANGED" tag? In case, if my testing is flawed, please retest accordingly. Thanks!</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>