<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - clean-up-git-repo step is failing on aperez-gtk-ews"
   href="https://bugs.webkit.org/show_bug.cgi?id=235302">235302</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>clean-up-git-repo step is failing on aperez-gtk-ews
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>WebKit Nightly Build
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>Tools / Tests
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>aakash_jain@apple.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>clean-up-git-repo step seems to be consistently failing on aperez-gtk-ews. This build step started running recently on all the queues.

bot: <a href="https://ews-build.webkit.org/#/workers/70">https://ews-build.webkit.org/#/workers/70</a>
example of failing builds: <a href="https://ews-build.webkit.org/#/builders/36/builds/56395">https://ews-build.webkit.org/#/builders/36/builds/56395</a>, <a href="https://ews-build.webkit.org/#/builders/36/builds/56400">https://ews-build.webkit.org/#/builders/36/builds/56400</a>, <a href="https://ews-build.webkit.org/#/builders/36/builds/56406">https://ews-build.webkit.org/#/builders/36/builds/56406</a>


error: pathspec 'origin/main' did not match any file(s) known to git
error: branch 'main' not found.
fatal: 'origin/main' is not a commit and a branch 'main' cannot be created from it</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>