<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GStreamer] MediaPlayerPrivateGStreamer mishandles failure to create WebKitTextCombiner"
   href="https://bugs.webkit.org/show_bug.cgi?id=233230#c8">Comment # 8</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GStreamer] MediaPlayerPrivateGStreamer mishandles failure to create WebKitTextCombiner"
   href="https://bugs.webkit.org/show_bug.cgi?id=233230">bug 233230</a>
              from <span class="vcard"><a class="email" href="mailto:openaudible@email.tg" title="openaudible@email.tg">openaudible@email.tg</a>
</span></b>
        <pre>Here is the stack trace. I've never used apport-retrace. 

#0  __pthread_kill_implementation (no_tid=0, signo=6, threadid=139724797575232) at pthread_kill.c:44
#1  __pthread_kill_internal (signo=6, threadid=139724797575232) at pthread_kill.c:80
#2  __GI___pthread_kill (threadid=139724797575232, signo=signo@entry=6) at pthread_kill.c:91
#3  0x00007f143d884476 in __GI_raise (sig=sig@entry=6) at ../sysdeps/posix/raise.c:26
#4  0x00007f143d86a7b7 in __GI_abort () at abort.c:79
#5  0x00007f143e09d260 in CRASH_WITH_INFO(...) () at WTF/Headers/wtf/Assertions.h:750
#6  WebCore::makeGStreamerElement () at ../Source/WebCore/platform/graphics/gstreamer/GStreamerCommon.cpp:508
#7  0x00007f14401e736e in WebCore::MediaPlayerPrivateGStreamer::createVideoSink () at ../Source/WebCore/platform/graphics/gstreamer/MediaPlayerPrivateGStreamer.cpp:3428
#8  0x00007f14401efef1 in WebCore::MediaPlayerPrivateGStreamer::createGSTPlayBin () at ../Source/WebCore/platform/graphics/gstreamer/MediaPlayerPrivateGStreamer.cpp:2741
#9  0x00007f14401f0aeb in WebCore::MediaPlayerPrivateGStreamer::load () at ../Source/WebCore/platform/graphics/gstreamer/MediaPlayerPrivateGStreamer.cpp:313
#10 0x00007f143fb3c91e in WebCore::MediaPlayerPrivateInterface::load () at ../Source/WebCore/platform/graphics/MediaPlayerPrivate.h:44
#11 WebCore::MediaPlayer::loadWithNextMediaEngine () at ../Source/WebCore/platform/graphics/MediaPlayer.cpp:595
#12 0x00007f143fb3cf11 in WebCore::MediaPlayer::load () at ../Source/WebCore/platform/graphics/MediaPlayer.cpp:474
#13 0x00007f143f5ffafb in WebCore::HTMLMediaElement::loadResource () at ../Source/WebCore/html/HTMLMediaElement.cpp:1576
#14 0x00007f143f600ab5 in WebCore::HTMLMediaElement::loadNextSourceChild () at ../Source/WebCore/html/HTMLMediaElement.cpp:1449
#15 0x00007f143f3ff72a in WTF::Function<void ()>::operator()() const () at WTF/Headers/wtf/Function.h:82
#16 WebCore::EventLoopFunctionDispatchTask::execute () at ../Source/WebCore/dom/EventLoop.cpp:159
#17 WebCore::EventLoop::run () at ../Source/WebCore/dom/EventLoop.cpp:123
#18 0x00007f143f4897d1 in WebCore::WindowEventLoop::didReachTimeToRun () at ../Source/WebCore/dom/WindowEventLoop.cpp:120
#19 0x00007f143fa96de9 in WebCore::ThreadTimers::sharedTimerFiredInternal () at ../Source/WebCore/platform/ThreadTimers.cpp:127
#20 WebCore::ThreadTimers::sharedTimerFiredInternal () at ../Source/WebCore/platform/ThreadTimers.cpp:99
#21 0x00007f143d076415 in operator() () at ../Source/WTF/wtf/glib/RunLoopGLib.cpp:177

If I'm reading the right source, I should get a friendly message saying "GStreamer element %s not found. Please install it"... ? But don't see it.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>