<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - EWS: Stress test failures/flakes don't turn EWS bubbles red"
   href="https://bugs.webkit.org/show_bug.cgi?id=232960">232960</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>EWS: Stress test failures/flakes don't turn EWS bubbles red
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>WebKit Nightly Build
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>All
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>All
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>Tools / Tests
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>pangle@apple.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre><a href="https://ews-build.webkit.org/#/builders/60/builds/16380">https://ews-build.webkit.org/#/builders/60/builds/16380</a> had a flakey stress-test failure but the EWS bubble on the bug (<a class="bz_bug_link 
          bz_status_RESOLVED  bz_closed"
   title="RESOLVED FIXED - REGRESSION(r272201): Safari showed red distortion on webview after using Web Inspector, returning from another app"
   href="show_bug.cgi?id=231358">https://bugs.webkit.org/show_bug.cgi?id=231358</a>) was still green. The flakey test I wrote for  has been flakey since its introduction (<a href="https://results.webkit.org/?suite=layout-tests&test=inspector%2Fpage%2FsetShowPaintRects.html">https://results.webkit.org/?suite=layout-tests&test=inspector%2Fpage%2FsetShowPaintRects.html</a>), which was surprising to me until I realized that EWS layout test stress-testing being flakey didn’t result in the bubble turning red to indicate there was an issue.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>