<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Remove pywebsockets from thirdparty"
   href="https://bugs.webkit.org/show_bug.cgi?id=199710#c8">Comment # 8</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Remove pywebsockets from thirdparty"
   href="https://bugs.webkit.org/show_bug.cgi?id=199710">bug 199710</a>
              from <span class="vcard"><a class="email" href="mailto:cgarcia@igalia.com" title="Carlos Garcia Campos <cgarcia@igalia.com>"> <span class="fn">Carlos Garcia Campos</span></a>
</span></b>
        <pre>(In reply to Build Bot from <a href="show_bug.cgi?id=199710#c6">comment #6</a>)
<span class="quote">> Comment on <span class=""><a href="attachment.cgi?id=374283&action=diff" name="attach_374283" title="Patch">attachment 374283</a> <a href="attachment.cgi?id=374283&action=edit" title="Patch">[details]</a></span>
> Patch

> <span class=""><a href="attachment.cgi?id=374283&action=diff" name="attach_374283" title="Patch">Attachment 374283</a> <a href="attachment.cgi?id=374283&action=edit" title="Patch">[details]</a></span> did not pass mac-ews (mac):
> Output: <a href="https://webkit-queues.webkit.org/results/12757338">https://webkit-queues.webkit.org/results/12757338</a>

> New failing tests:
> http/tests/websocket/tests/hybi/handshake-ok-with-legacy-websocket-response-
> headers.html</span >

Interesting, it could be that this test depends on old impl of pywebsockets somehow. I'll investigate.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>