<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [ Mac WK2 ] REGRESSION (r240158) Layout Test http/wpt/fetch/response-opaque-clone.html is a flaky text diff"
   href="https://bugs.webkit.org/show_bug.cgi?id=194525#c5">Comment # 5</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [ Mac WK2 ] REGRESSION (r240158) Layout Test http/wpt/fetch/response-opaque-clone.html is a flaky text diff"
   href="https://bugs.webkit.org/show_bug.cgi?id=194525">bug 194525</a>
              from <span class="vcard"><a class="email" href="mailto:sroberts@apple.com" title="Shawn Roberts <sroberts@apple.com>"> <span class="fn">Shawn Roberts</span></a>
</span></b>
        <pre>When running test locally on r240157 with:

run-webkit-tests http/wpt/fetch/response-opaque-clone.html --iterations 10 --child-processes 1

Getting 10/10 failures : failed unexpectedly (text diff)

Diff :

@@ -1,3 +1,3 @@

-PASS Check opaque response can be cloned and cached correctly 
+FAIL Check opaque response can be cloned and cached correctly assert_equals: fetched response url expected "" but got "<a href="http://127.0.0.1:8800/">http://127.0.0.1:8800/</a>"</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>