<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - zero assigned to variable instead of division calculation result"
   href="https://bugs.webkit.org/show_bug.cgi?id=186916#c7">Comment # 7</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - zero assigned to variable instead of division calculation result"
   href="https://bugs.webkit.org/show_bug.cgi?id=186916">bug 186916</a>
              from <span class="vcard"><a class="email" href="mailto:sbarati@apple.com" title="Saam Barati <sbarati@apple.com>"> <span class="fn">Saam Barati</span></a>
</span></b>
        <pre>(In reply to Saam Barati from <a href="show_bug.cgi?id=186916#c6">comment #6</a>)
<span class="quote">> This happens in all tiers. If I only use the LLInt, it still happens. If I
> just use baseline, it still happens. If I use baselineJIT+, it still
> happens. If I turn off GC, this still happens.

> Doesn't feel like a JSC bug to me, but perhaps it is. I wonder if it could
> be something w/ how canvas is filling in the buffers.</span >

Weird, I am now reading the code. And it's literally the same calculation in two different places... Doesn't look like a canvas bug.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>