<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Multiple videos (with audios) with autoplay & playinline not working. Only one video play at a time."
   href="https://bugs.webkit.org/show_bug.cgi?id=193312">193312</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>Multiple videos (with audios) with autoplay & playinline not working. Only one video play at a time.
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>Safari 11
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>iOS 12
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>Media Elements
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>vasanthv@outlook.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>I implemented a group video chat app that is supported by all browsers. The problem I face in iOS is when more than 2 videos are added to the page, the older video gets paused one by one.

To test it hit <a href="http://itshello.co/ios-bug-test">http://itshello.co/ios-bug-test</a>

Any help is appreciated.

Thanks in advance.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>