<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - REGRESSION (r238294): TestWebKitAPI.WKNavigation.ProcessCrashDuringCallback failing on iOS"
   href="https://bugs.webkit.org/show_bug.cgi?id=191783#c5">Comment # 5</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - REGRESSION (r238294): TestWebKitAPI.WKNavigation.ProcessCrashDuringCallback failing on iOS"
   href="https://bugs.webkit.org/show_bug.cgi?id=191783">bug 191783</a>
              from <span class="vcard"><a class="email" href="mailto:cdumez@apple.com" title="Chris Dumez <cdumez@apple.com>"> <span class="fn">Chris Dumez</span></a>
</span></b>
        <pre>(In reply to Ryosuke Niwa from <a href="show_bug.cgi?id=191783#c4">comment #4</a>)
<span class="quote">> (In reply to Chris Dumez from <a href="show_bug.cgi?id=191783#c3">comment #3</a>)
> > (In reply to Ryosuke Niwa from <a href="show_bug.cgi?id=191783#c2">comment #2</a>)
> > > Hm... I can't reproduce this failure locally.
> > 
> > Probably flaky?

> Possibly. I've ran it like 5 times and couldn't repro. I am using debug
> instead of release builds so I'm gonna try release now. Sigh... another
> 40min wait...</span >

Honestly, the test is calling [view _close] so getting a WKErrorWebViewInvalidated error instead of WKErrorWebContentProcessTerminated is not technically wrong.

I think we should allow both. It is not the first time this test has started failing with WKErrorWebViewInvalidated errors, see <a class="bz_bug_link 
          bz_status_RESOLVED  bz_closed"
   title="RESOLVED FIXED - WKNavigation.ProcessCrashDuringCallback is failing on iOS"
   href="show_bug.cgi?id=189148">Bug 189148</a>.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>