<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [WPE][GStreamer] video doesn't loop"
   href="https://bugs.webkit.org/show_bug.cgi?id=187335#c11">Comment # 11</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [WPE][GStreamer] video doesn't loop"
   href="https://bugs.webkit.org/show_bug.cgi?id=187335">bug 187335</a>
              from <span class="vcard"><a class="email" href="mailto:karim@gillani.org" title="Karim Gillani <karim@gillani.org>"> <span class="fn">Karim Gillani</span></a>
</span></b>
        <pre>For rocko, gstreamer version is: 1.12.2
For sumo, gstreamer version is: 1.12.4

Confirmed from build
Confirmed from git repot: <a href="https://git.yoctoproject.org/cgit/cgit.cgi/poky/tree/meta/recipes-multimedia/gstreamer?h=rocko">https://git.yoctoproject.org/cgit/cgit.cgi/poky/tree/meta/recipes-multimedia/gstreamer?h=rocko</a>
<a href="https://git.yoctoproject.org/cgit/cgit.cgi/poky/tree/meta/recipes-multimedia/gstreamer?h=sumo">https://git.yoctoproject.org/cgit/cgit.cgi/poky/tree/meta/recipes-multimedia/gstreamer?h=sumo</a>)

I will re-build with master and let you know.

I tried to add gstreamer 1.12.4 to my build, but I kept getting build errors probably because I don't know the procedure.  I copied the gstreamer 1.12.4 directory into it's own layer and added PREFERRED_VERSION_gstreamer = "1.12.4"  I am thinking I am missing a bunch of other dependencies. 

Thanks</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>