<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - EWS processing suddenly stopped after "Checked relevance of patch""
   href="https://bugs.webkit.org/show_bug.cgi?id=183769">183769</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>EWS processing suddenly stopped after "Checked relevance of patch"
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>WebKit Local Build
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>Tools / Tests
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>ap@webkit.org
          </td>
        </tr>

        <tr>
          <th>CC</th>
          <td>aakash_jain@apple.com, lforschler@apple.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>See <a href="https://webkit-queues.webkit.org/patch/336007/ios-ews">https://webkit-queues.webkit.org/patch/336007/ios-ews</a> - processing suddenly stopped for no clear reason, and then started over after 2 hours.

Patch 336007 (<a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - When the WebContent process is blocked from accessing the WindowServer, the call CVDisplayLinkCreateWithCGDisplay will fail."
   href="show_bug.cgi?id=183604">Bug 183604</a>)
ios-ews
ews108 Pass 1 day, 9 hours ago
ews108 Built patch 1 day, 9 hours ago
ews108 Checked relevance of patch 1 day, 10 hours ago
ews108 Applied patch 1 day, 10 hours ago
ews108 Updated working directory 1 day, 10 hours ago
ews108 Cleaned working directory 1 day, 10 hours ago
ews108 Started processing patch 1 day, 10 hours ago
ews108 Checked relevance of patch 1 day, 12 hours ago
ews108 Applied patch 1 day, 12 hours ago
ews108 Updated working directory 1 day, 12 hours ago
ews108 Cleaned working directory 1 day, 12 hours ago
ews108 Started processing patch 1 day, 12 hours ago</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>