<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><span class="vcard"><a class="email" href="mailto:cgarcia@igalia.com" title="Carlos Garcia Campos <cgarcia@igalia.com>"> <span class="fn">Carlos Garcia Campos</span></a>
</span> changed
          <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GTK] NetworkProcess from WebKitGtk+ 2.19.91 SIGSEVs in _FUN() at DerivedSources/ForwardingHeaders/wtf/Function.h:56"
   href="https://bugs.webkit.org/show_bug.cgi?id=183346">bug 183346</a>
          <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
                
           </td>
           <td>cgarcia@igalia.com
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GTK] NetworkProcess from WebKitGtk+ 2.19.91 SIGSEVs in _FUN() at DerivedSources/ForwardingHeaders/wtf/Function.h:56"
   href="https://bugs.webkit.org/show_bug.cgi?id=183346#c5">Comment # 5</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GTK] NetworkProcess from WebKitGtk+ 2.19.91 SIGSEVs in _FUN() at DerivedSources/ForwardingHeaders/wtf/Function.h:56"
   href="https://bugs.webkit.org/show_bug.cgi?id=183346">bug 183346</a>
              from <span class="vcard"><a class="email" href="mailto:cgarcia@igalia.com" title="Carlos Garcia Campos <cgarcia@igalia.com>"> <span class="fn">Carlos Garcia Campos</span></a>
</span></b>
        <pre>(In reply to Andres Gomez Garcia from <a href="show_bug.cgi?id=183346#c4">comment #4</a>)
<span class="quote">> (In reply to Michael Catanzaro from <a href="show_bug.cgi?id=183346#c3">comment #3</a>)
> > It's crashing when retrieving a particular HTTP auth password from the
> > keyring. It's probably triggered by visiting a particular website. If you
> > know which website is triggering this (e.g. our intranet?) then you could
> > investigate with seahorse and see if there is any weird data in the keyring.

> I didn't ever have this problem before until moving to 2.19.91. The previous
> version I was using was 2.19.2</span >

Did you also switch to use flatpak for 2.19.91? or did you still use flatpak with 2.19.2?</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>