<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [macOS Debug WK2] LayoutTest imported/w3c/web-platform-tests/service-workers/service-worker/registration-mime-types.https.html is a flaky failure"
   href="https://bugs.webkit.org/show_bug.cgi?id=179194#c6">Comment # 6</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [macOS Debug WK2] LayoutTest imported/w3c/web-platform-tests/service-workers/service-worker/registration-mime-types.https.html is a flaky failure"
   href="https://bugs.webkit.org/show_bug.cgi?id=179194">bug 179194</a>
              from <span class="vcard"><a class="email" href="mailto:youennf@gmail.com" title="youenn fablet <youennf@gmail.com>"> <span class="fn">youenn fablet</span></a>
</span></b>
        <pre>(In reply to Matt Lewis from <a href="show_bug.cgi?id=179194#c5">comment #5</a>)
<span class="quote">> Looks to have become flaky again after:
> <a href="https://trac.webkit.org/changeset/225864/webkit">https://trac.webkit.org/changeset/225864/webkit</a>

> Youenn sugested this in the duplicate bug:

> "we should change the expectation to:
> [ Debug ]
> imported/w3c/web-platform-tests/service-workers/service-worker/registration-
> mime-types.https.html [ Slow ]"</span >

I should have said: we may want to change the expectation...
There might be an actual bug or it is just that the test is taking longer in debug builds.</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>