<html>
    <head>
      <base href="https://bugs.webkit.org/">
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Layout Test loader/stateobjects/replacestate-size.html is flaky"
   href="https://bugs.webkit.org/show_bug.cgi?id=172829">172829</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>Layout Test loader/stateobjects/replacestate-size.html is flaky
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>WebKit
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>WebKit Nightly Build
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Unspecified
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P2
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>New Bugs
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>webkit-unassigned@lists.webkit.org
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>jlewis3@apple.com
          </td>
        </tr></table>
      <p>
        <div>
        <pre>The test loader/stateobjects/replacestate-size.html is a flaky timeout. According to the flakiness dashboard it is currently only on Sierra Debug WK2.

The test is already marked as slow but it will intermittently run as long as 250 seconds

<a href="https://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=loader%2Fstateobjects%2Freplacestate-size.html">https://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=loader%2Fstateobjects%2Freplacestate-size.html</a>

<a href="https://build.webkit.org/builders/Apple%20Sierra%20Debug%20WK2%20(Tests)/builds/1302">https://build.webkit.org/builders/Apple%20Sierra%20Debug%20WK2%20(Tests)/builds/1302</a>
<a href="https://build.webkit.org/results/Apple%20Sierra%20Debug%20WK2%20(Tests)/r217654%20(1302)/results.html">https://build.webkit.org/results/Apple%20Sierra%20Debug%20WK2%20(Tests)/r217654%20(1302)/results.html</a>

First timeout on the dashboard was on 5/20/2017
<a href="https://build.webkit.org/builders/Apple%20Sierra%20Debug%20WK2%20(Tests)/builds/1118">https://build.webkit.org/builders/Apple%20Sierra%20Debug%20WK2%20(Tests)/builds/1118</a>
<a href="https://build.webkit.org/results/Apple%20Sierra%20Debug%20WK2%20(Tests)/r217187%20(1118)/results.html">https://build.webkit.org/results/Apple%20Sierra%20Debug%20WK2%20(Tests)/r217187%20(1118)/results.html</a>

The test always times out with loader/stateobjects/replacestate-size-iframe.html</pre>
        </div>
      </p>


      <hr>
      <span>You are receiving this mail because:</span>

      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>