<html>
<head>
<base href="https://bugs.webkit.org/" />
</head>
<body>
<p>
<div>
<b><a class="bz_bug_link
bz_status_NEW "
title="NEW - AX: Incorrect behavior for word related text marker functions when there's collapsed whitespace"
href="https://bugs.webkit.org/show_bug.cgi?id=159910#c8">Comment # 8</a>
on <a class="bz_bug_link
bz_status_NEW "
title="NEW - AX: Incorrect behavior for word related text marker functions when there's collapsed whitespace"
href="https://bugs.webkit.org/show_bug.cgi?id=159910">bug 159910</a>
from <span class="vcard"><a class="email" href="mailto:n_wang@apple.com" title="Nan Wang <n_wang@apple.com>"> <span class="fn">Nan Wang</span></a>
</span></b>
<pre>Comment on <span class="bz_obsolete"><a href="attachment.cgi?id=284009&action=diff" name="attach_284009" title="patch">attachment 284009</a> <a href="attachment.cgi?id=284009&action=edit" title="patch">[details]</a></span>
patch
View in context: <a href="https://bugs.webkit.org/attachment.cgi?id=284009&action=review">https://bugs.webkit.org/attachment.cgi?id=284009&action=review</a>
<span class="quote">>> Source/WebCore/accessibility/AXObjectCache.cpp:1590
>> + bool cumulateEnough = validateOffset ? cumulativeOffset + lastStartOffset >= offset : cumulativeOffset >= offset;
>
> the name of this variable is strange: cumulateEnough
> what purpose do you want it to serve?
>
> it seems like it could be "bool validOffset"</span >
This is to check if we have cumulated enough characters so that we can break early.</pre>
</div>
</p>
<hr>
<span>You are receiving this mail because:</span>
<ul>
<li>You are the assignee for the bug.</li>
</ul>
</body>
</html>