<html>
<head>
<base href="https://bugs.webkit.org/" />
</head>
<body>
<p>
<div>
<b><a class="bz_bug_link
bz_status_NEW "
title="NEW - RenderLayer::hitTestList could mutate the list of candidate layers."
href="https://bugs.webkit.org/show_bug.cgi?id=157718#c3">Comment # 3</a>
on <a class="bz_bug_link
bz_status_NEW "
title="NEW - RenderLayer::hitTestList could mutate the list of candidate layers."
href="https://bugs.webkit.org/show_bug.cgi?id=157718">bug 157718</a>
from <span class="vcard"><a class="email" href="mailto:commit-queue@webkit.org" title="WebKit Commit Bot <commit-queue@webkit.org>"> <span class="fn">WebKit Commit Bot</span></a>
</span></b>
<pre><span class=""><a href="attachment.cgi?id=278952&action=diff" name="attach_278952" title="WIP patch">Attachment 278952</a> <a href="attachment.cgi?id=278952&action=edit" title="WIP patch">[details]</a></span> did not pass style-queue:
ERROR: Source/WebCore/rendering/RenderLayer.cpp:5390: A case label should not be indented, but line up with its switch statement. [whitespace/indent] [4]
ERROR: Source/WebCore/rendering/RenderLayer.cpp:5389: Missing space before ( in switch( [whitespace/parens] [5]
ERROR: Source/WebCore/rendering/RenderLayer.h:823: The parameter name "request" adds no information, so it should be removed. [readability/parameter_name] [5]
ERROR: Source/WebCore/rendering/RenderLayer.h:823: The parameter name "result" adds no information, so it should be removed. [readability/parameter_name] [5]
Total errors found: 4 in 2 files
If any of these errors are false positives, please file a bug against check-webkit-style.</pre>
</div>
</p>
<hr>
<span>You are receiving this mail because:</span>
<ul>
<li>You are the assignee for the bug.</li>
</ul>
</body>
</html>