<html>
<head>
<base href="https://bugs.webkit.org/" />
</head>
<body>
<p>
<div>
<b><a class="bz_bug_link
bz_status_NEW "
title="NEW - AX: <attachment> element should have a replacement character"
href="https://bugs.webkit.org/show_bug.cgi?id=157406#c13">Comment # 13</a>
on <a class="bz_bug_link
bz_status_NEW "
title="NEW - AX: <attachment> element should have a replacement character"
href="https://bugs.webkit.org/show_bug.cgi?id=157406">bug 157406</a>
from <span class="vcard"><a class="email" href="mailto:n_wang@apple.com" title="Nan Wang <n_wang@apple.com>"> <span class="fn">Nan Wang</span></a>
</span></b>
<pre>Comment on <span class=""><a href="attachment.cgi?id=278241&action=diff" name="attach_278241" title="patch">attachment 278241</a> <a href="attachment.cgi?id=278241&action=edit" title="patch">[details]</a></span>
patch
View in context: <a href="https://bugs.webkit.org/attachment.cgi?id=278241&action=review">https://bugs.webkit.org/attachment.cgi?id=278241&action=review</a>
<span class="quote">>> Source/WebCore/editing/TextIterator.cpp:258
>> + if (renderer->isImage() || renderer->isWidget() || renderer->isMedia() || renderer->isAttachment())
>
> I would also do this like
> bool isAttachment = false;
> #if ENABLE()
> isAttachment = renderer->...
> #endif
>
> if (renderer...
>
> so that we don't have to duplicate the logic checks</span >
Ok, will make the change before committing.</pre>
</div>
</p>
<hr>
<span>You are receiving this mail because:</span>
<ul>
<li>You are the assignee for the bug.</li>
</ul>
</body>
</html>