<html>
    <head>
      <base href="https://bugs.webkit.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GTK][GStreamer] ClearKey EME v1 decryption support"
   href="https://bugs.webkit.org/show_bug.cgi?id=154235#c32">Comment # 32</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [GTK][GStreamer] ClearKey EME v1 decryption support"
   href="https://bugs.webkit.org/show_bug.cgi?id=154235">bug 154235</a>
              from <span class="vcard"><a class="email" href="mailto:commit-queue&#64;webkit.org" title="WebKit Commit Bot &lt;commit-queue&#64;webkit.org&gt;"> <span class="fn">WebKit Commit Bot</span></a>
</span></b>
        <pre><span class=""><a href="attachment.cgi?id=272316&amp;action=diff" name="attach_272316" title="patch">Attachment 272316</a> <a href="attachment.cgi?id=272316&amp;action=edit" title="patch">[details]</a></span> did not pass style-queue:


ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitClearKeyDecryptorGStreamer.h:40:  webkit_media_clear_key_decrypt_get_type is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:27:  Alphabetical sorting problem.  [build/include_order] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:44:  webkit_media_common_encryption_decrypt_get_type is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:56:  Extra space before ( in function call  [whitespace/parens] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:57:  Extra space before ( in function call  [whitespace/parens] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:58:  Extra space before ( in function call  [whitespace/parens] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:59:  Extra space before ( in function call  [whitespace/parens] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.h:60:  Extra space before ( in function call  [whitespace/parens] [4]
ERROR: Source/cmake/FindLibGcrypt.cmake:44:  One space between command &quot;if&quot; and its parentheses, should be &quot;if (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:54:  One space between command &quot;endif&quot; and its parentheses, should be &quot;endif (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:55:  One space between command &quot;endif&quot; and its parentheses, should be &quot;endif (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:66:  One space between command &quot;if&quot; and its parentheses, should be &quot;if (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:69:  One space between command &quot;endif&quot; and its parentheses, should be &quot;endif (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:78:  One space between command &quot;if&quot; and its parentheses, should be &quot;if (&quot;  [whitespace/parentheses] [5]
ERROR: Source/cmake/FindLibGcrypt.cmake:81:  One space between command &quot;endif&quot; and its parentheses, should be &quot;endif (&quot;  [whitespace/parentheses] [5]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitClearKeyDecryptorGStreamer.cpp:210:  webkit_media_clear_key_decrypt_class_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitClearKeyDecryptorGStreamer.cpp:239:  webkit_media_clear_key_decrypt_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.cpp:335:  webkit_media_common_encryption_decrypt_class_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
ERROR: Source/WebCore/platform/graphics/gstreamer/WebKitCommonEncryptionDecryptorGStreamer.cpp:358:  webkit_media_common_encryption_decrypt_init is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
Total errors found: 19 in 13 files


If any of these errors are false positives, please file a bug against check-webkit-style.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>