<html>
    <head>
      <base href="https://bugs.webkit.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Implement iterator for traversing composed DOM"
   href="https://bugs.webkit.org/show_bug.cgi?id=149997#c13">Comment # 13</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Implement iterator for traversing composed DOM"
   href="https://bugs.webkit.org/show_bug.cgi?id=149997">bug 149997</a>
              from <span class="vcard"><a class="email" href="mailto:koivisto&#64;iki.fi" title="Antti Koivisto &lt;koivisto&#64;iki.fi&gt;"> <span class="fn">Antti Koivisto</span></a>
</span></b>
        <pre><span class="quote">&gt; &gt; Source/WebCore/dom/ComposedTreeIterator.h:75
&gt; &gt; +        HTMLSlotElement* currentSlot { nullptr };
&gt; &gt; +        unsigned currentSlotNodeIndex { 0 };
&gt; 
&gt; It seems useful to have a helper method that sets both of these variables.</span >

Didn't do this as I felt it reduced readability overall. Did the rest.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>