<html>
    <head>
      <base href="https://bugs.webkit.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Compress snapshots on iOS"
   href="https://bugs.webkit.org/show_bug.cgi?id=149814#c8">Comment # 8</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - Compress snapshots on iOS"
   href="https://bugs.webkit.org/show_bug.cgi?id=149814">bug 149814</a>
              from <span class="vcard"><a class="email" href="mailto:commit-queue&#64;webkit.org" title="WebKit Commit Bot &lt;commit-queue&#64;webkit.org&gt;"> <span class="fn">WebKit Commit Bot</span></a>
</span></b>
        <pre><span class=""><a href="attachment.cgi?id=262458&amp;action=diff" name="attach_262458" title="Patch">Attachment 262458</a> <a href="attachment.cgi?id=262458&amp;action=edit" title="Patch">[details]</a></span> did not pass style-queue:


ERROR: Source/WebCore/platform/graphics/cocoa/IOSurface.mm:252:  Weird number of spaces at line-start.  Are you using a 4-space indent?  [whitespace/indent] [3]
ERROR: Source/WebCore/platform/graphics/cocoa/IOSurface.mm:273:  Place brace on its own line for function definitions.  [whitespace/braces] [4]
ERROR: Source/WebCore/platform/graphics/cocoa/IOSurface.h:42:  enum members should use InterCaps with an initial capital letter.  [readability/enum_casing] [4]
ERROR: Source/WebCore/platform/graphics/cocoa/IOSurface.h:44:  enum members should use InterCaps with an initial capital letter.  [readability/enum_casing] [4]
ERROR: Source/WebCore/ChangeLog:10:  You should remove the 'No new tests' and either add and list tests, or explain why no new tests were possible.  [changelog/nonewtests] [5]
ERROR: Source/WebCore/platform/spi/cocoa/IOSurfaceSPI.h:108:  The parameter name &quot;allocator&quot; adds no information, so it should be removed.  [readability/parameter_name] [5]
ERROR: Source/WebCore/platform/spi/cocoa/IOSurfaceSPI.h:109:  The parameter name &quot;accelerator&quot; adds no information, so it should be removed.  [readability/parameter_name] [5]
ERROR: Source/WebCore/platform/spi/cocoa/IOSurfaceSPI.h:119:  The parameter name &quot;accelerator&quot; adds no information, so it should be removed.  [readability/parameter_name] [5]
Total errors found: 8 in 7 files


If any of these errors are false positives, please file a bug against check-webkit-style.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>